Account     Abmelden    
Home / Support / Software(Servicepack,Hotfix) / Handbücher / Ferndiagnose / Notfall-Lizenzen / Webinare / FAQ / Training / Kontakt / Produktfreigabe / Support-Modell / Allgemeine Informationen / Hilfe

Allgemeine Voraussetzungen
 


 


 


 


 


 

Unterstützte Betriebssystemversionen:

- Windows 2000 SP4 (nicht empfohlen)
- Windows XP Professional SP2, SP3
- Windows XP Professional x64 SP2

- Windows Server 2003 SP1, SP2
- Windows Server 2003 Terminalserver SP1, SP2
- Windows Server 2003 R2 SP1, SP2
- Windows Server 2003 x64 SP1, SP2
- Windows Server 2003 x64 R2 SP1, SP2
- Windows Server 2003 x64 Terminalserver SP1, SP2

Unterstützte Betriebssystemkomponenten:

- .net Framework 3.5 SP1

Unterstützte Datenbankversionen:

- SQL Server 2000 SP4
- SQL Server 2005 SP1, SP2, SP3
- SQL Server 2005 x64 SP1, SP2, SP3
- Oracle 10g Release 1 (10.1.0)
- Oracle 10g Release 2 (10.2.0)
- Oracle 10g Release 2 (10.2.0) x64 Edition

Unterstützte Viewer-Versionen fürs PRO.FILE-Vorschaufenster:

- Adobe Reader 9
- AutoVue 19.3.0.6742
- Rasterex RxViewX 9.2.0.176
- Spicer Image A.X 8.10.315.0
 


 

Unterstützte Betriebssystemversionen:

- Windows XP Professional SP2, SP3
- Windows XP Professional x64 SP2
- Windows Vista Business SP1
- Windows Vista Enterprise SP1
- Windows Vista Ultimate SP1
- Windows Vista Business x64 SP1
- Windows Vista Enterprise x64 SP1
- Windows Vista Ultimate x64 SP1

- Windows Server 2003 SP1, SP2
- Windows Server 2003 x64 SP1, SP2
- Windows Server 2003 R2 SP1, SP2
- Windows Server 2003 R2 x64 SP1, SP2
- Windows Server 2003 Terminal Server SP1, SP2
- Windows Server 2003 Terminal Server x64 SP1, SP2
- Windows Server 2008 SP1, SP2
- Windows Server 2008 x64 SP1, SP2

Unterstützte Betriebssystemkomponenten:

- .net Framework 3.5 SP1

Unterstützte Datenbankversionen:

- SQL Server 2005 SP2, SP3
- SQL Server 2005 x64 SP2, SP3
- SQL Server 2008 SP1
- SQL Server 2008 x64 SP1

Unterstützte Viewer-Versionen fürs PRO.FILE-Vorschaufenster:

- Adobe Reader 9
- AutoVue 19.3.0.6742
- Rasterex RxViewX 9.2.0.176
- Spicer Image A.X 8.10.315.0
 


 


 

Unterstützte Betriebssystemversionen:

- Windows XP Professional SP3
- Windows XP Professional x64 SP2
- Windows 7 Professional, Windows 7 Professional SP1
- Windows 7 Enterprise, Windows 7 Enterprise SP1
- Windows 7 Ultimate, Windows 7 Ultimate SP1
- Windows 7 Professional x64, Windows 7 Professional x64 SP1
- Windows 7 Enterprise x64, Windows 7 Enterprise x64 SP1
- Windows 7 Ultimate x64, Windows 7 Ultimate x64 SP1
- Windows 8.1 Pro - Unterstützung ab PRO.FILE 8.4 SP6
- Windows 8.1 Pro x64 - Unterstützung ab PRO.FILE 8.4 SP6
- Windows 8.1 Enterprise - Unterstützung ab PRO.FILE 8.4 SP6
- Windows 8.1 Enterprise x64 - Unterstützung ab PRO.FILE 8.4 SP6
- Windows 10 Pro (CBB) - Unterstützung mit PRO.FILE 8.4 SP14
- Windows 10 Pro x64 (CBB) - Unterstützung mit PRO.FILE 8.4 SP14
- Windows 10 Enterprise (CBB) - Unterstützung mit PRO.FILE 8.4 SP14
- Windows 10 Enterprise x64 (CBB) - Unterstützung mit PRO.FILE 8.4 SP14

- Windows Server 2008 Standard x64 SP2
- Windows Server 2008 Enterprise x64 SP2
- Windows Server 2008 Datacenter x64 SP2
- Windows Server 2008 R2 Standard x64, Windows Server 2008 R2 Standard x64 SP1
- Windows Server 2008 R2 Enterprise x64, Windows Server 2008 R2 Enterprise x64 SP1
- Windows Server 2008 R2 Datacenter x64, Windows Server 2008 R2 Datacenter x64 SP1
- Windows Server 2012 Standard - Unterstützung ab PRO.FILE 8.4 SP5
- Windows Server 2012 Datacenter - Unterstützung ab PRO.FILE 8.4 SP5
- Windows Server 2012 R2 Standard - Unterstützung ab PRO.FILE 8.4 SP8
- Windows Server 2012 R2 Datacenter - Unterstützung ab PRO.FILE 8.4 SP8

Unterstützte Betriebssystemkomponenten:

- .net Framework 3.5 SP1

- Internet Explorer 7
- Internet Explorer 8
- Internet Explorer 9
- Internet Explorer 10 (nur im Kompatibilitätsmodus)
- Internet Explorer 11 (nur im Kompatibilitätsmodus)

Unterstützte Datenbankversionen:

- SQL Server 2008 x64 SP2
- SQL Server 2008 R2 x64, SQL Server 2008 R2 x64 SP1
- SQL Server 2012 x64 - Unterstützung ab PRO.FILE 8.4 SP1
- SQL Server 2014 x64 - Unterstützung ab PRO.FILE 8.4 SP9
- Oracle 11g Release 1 (11.1.0.x)
- Oracle 11g Release 2 (11.2.0.x)

Unterstützte Viewer-Versionen fürs PRO.FILE-Vorschaufenster:

- Oracle AutoVue Desktop Version 20.0.2 Office, 2D, 3D - Unterstützung ab PRO.FILE 8.4 SP0
- Oracle AutoVue Desktop Version 20.0.3 Office, 2D, 3D - Unterstützung ab PRO.FILE 8.4 SP0
- Oracle AutoVue Desktop Version 20.0.4 3D - Unterstützung ab PRO.FILE 8.4 SP0

Unterstützte Viewer-Versionen für den PRO.FILE AutoVue Server:

- Oracle AutoVue Server 20.1.1 Office, 2D, 3D - Unterstützung nur mit PRO.FILE 8.4 SP0
- Oracle AutoVue Server 20.2.0 Office, 2D, 3D - Unterstützung nur mit PRO.FILE 8.4 SP1 - SP3
- Oracle AutoVue Server 20.2.1 Office, 2D, 3D - Unterstützung nur mit PRO.FILE 8.4 SP4 - SP5
- Oracle AutoVue Server 20.2.2 Office, 2D, 3D - Unterstützung nur mit PRO.FILE 8.4 SP6 - 8.4 SP11
- Oracle AutoVue Server 20.2.3 Office, 2D, 3D - Unterstützung ab PRO.FILE 8.4 SP12

- Beachten Sie bitte die von Oracle vorgegebenen Systemvoraussetzungen für die einzelnen AutoVue-Versionen

Besonderheiten:

- Für den Betrieb von PRO.FILE ist die Kommunikation über IPV4 erforderlich.
- Falls der PRO.FILE Windows Client per Skript installiert wird, müssen die Visual Studio 2005 Primary Interop Assemblies manuell installiert werden.
 

Unterstützte Betriebssystemversionen:

- Windows XP Professional SP3
- Windows XP Professional x64 SP2
- Windows 7 Professional
- Windows 7 Enterprise
- Windows 7 Ultimate
- Windows 7 Professional x64
- Windows 7 Enterprise x64
- Windows 7 Ultimate x64

- Windows Server 2008 x64 SP2

Unterstützte Betriebssystemkomponenten:

- .net Framework 3.5 SP1

- Internet Explorer 7

Unterstützte Datenbankversionen:

- SQL Server 2008 x64 SP1, SQL Server 2008 x64 SP2
- Oracle 11g Release 1 (11.1.0.x)

Unterstützte Viewer-Versionen fürs PRO.FILE-Vorschaufenster:

- Adobe Reader 9
- AutoVue 19.3.0.6742
- Rasterex RxViewX 9.2.0.176 - Unterstützung bis PRO.FILE 8.2 SP10
- Rasterex RxViewX 13.0.0.240 - Unterstützung ab PRO.FILE 8.2 SP11
- Spicer Image A.X 8.10.315.0
 

Unterstützte Betriebssystemversionen:

- Windows XP Professional SP3
- Windows XP Professional x64 SP2
- Windows 7 Professional, Windows 7 Professional SP1
- Windows 7 Enterprise, Windows 7 Enterprise SP1
- Windows 7 Ultimate, Windows 7 Ultimate SP1
- Windows 7 Professional x64, Windows 7 Professional x64 SP1
- Windows 7 Enterprise x64, Windows 7 Enterprise x64 SP1
- Windows 7 Ultimate x64, Windows 7 Ultimate x64 SP1

- Windows Server 2008 Standard x64 SP2
- Windows Server 2008 Enterprise x64 SP2
- Windows Server 2008 Datacenter x64 SP2
- Windows Server 2008 R2 Standard x64, Windows Server 2008 R2 Standard x64 SP1
- Windows Server 2008 R2 Enterprise x64, Windows Server 2008 R2 Enterprise x64 SP1
- Windows Server 2008 R2 Datacenter x64, Windows Server 2008 R2 Datacenter x64 SP1

Unterstützte Betriebssystemkomponenten:

- .net Framework 3.5 SP1

- Internet Explorer 7
- Internet Explorer 8
- Internet Explorer 9 - (Unterstützung ab PRO.FILE 8.3 SP5)

Unterstützte Datenbankversionen:

- SQL Server 2008 x64 SP1, SQL Server 2008 x64 SP2
- SQL Server 2008 R2 x64, SQL Server 2008 R2 x64 SP1 - Unterstützung ab PRO.FILE 8.3 SP2
- Oracle 11g Release 1 (11.1.0.x)
- Oracle 11g Release 2 (11.2.0.x) - Unterstützung ab PRO.FILE 8.3 SP2

Unterstützte Viewer-Versionen fürs PRO.FILE-Vorschaufenster:

- Adobe Reader 9
- AutoVue 19.3.0.6742
- AutoVue 20.0.0
- AutoVue 20.0.2
- AutoVue 20.0.3
- AutoVue 20.0.4 nur 3D
- AutoVue 20.1.0 - Unterstützung ab PRO.FILE 8.3 SP5
- AutoVue 20.1.1 - Unterstützung ab PRO.FILE 8.3 SP8
- Rasterex RxViewX 9.2.0.176 - Unterstützung bis PRO.FILE 8.3 SP7
- Rasterex RxViewX 13.0.0.240 - Unterstützung ab PRO.FILE 8.3 SP8
- Spicer Image A.X 8.10.315.0

Besonderheiten:

- Für den Betrieb von PRO.FILE ist die Kommunikation über IPV4 erforderlich.
- Ab PRO.FILE 8.3 sind neue Formatkonverter beim Einsatz des Formatgenerators notwendig. Bitte klären Sie rechtzeitig - vor Inbetriebnahme des Moduls - den Bedarf mit Ihrem PROCAD Ansprechpartner ab.
 


 

Unterstützte Betriebssystemversionen:

- Windows 7 Professional, Windows 7 Professional SP1
- Windows 7 Enterprise, Windows 7 Enterprise SP1
- Windows 7 Ultimate, Windows 7 Ultimate SP1
- Windows 7 Professional x64, Windows 7 Professional x64 SP1
- Windows 7 Enterprise x64, Windows 7 Enterprise x64 SP1
- Windows 7 Ultimate x64, Windows 7 Ultimate x64 SP1
- Windows 8.1 Pro
- Windows 8.1 Pro x64
- Windows 8.1 Enterprise
- Windows 8.1 Enterprise x64
- Windows 10 Pro (CBB / Semi Annual Channel)
- Windows 10 Pro x64 (CBB / Semi Annual Channel)
- Windows 10 Enterprise (CBB / Semi Annual Channel)
- Windows 10 Enterprise x64 (CBB / Semi Annual Channel)

- Windows Server 2008 R2 Standard x64, Windows Server 2008 R2 Standard x64 SP1
- Windows Server 2008 R2 Enterprise x64, Windows Server 2008 R2 Enterprise x64 SP1
- Windows Server 2008 R2 Datacenter x64, Windows Server 2008 R2 Datacenter x64 SP1
- Windows Server 2012 Standard
- Windows Server 2012 Datacenter
- Windows Server 2012 R2 Standard
- Windows Server 2012 R2 Datacenter
- Windows Server 2016 Standard
- Windows Server 2016 Datacenter

Unterstützte Betriebssystemkomponenten:

- .net Framework 3.5 SP1

- Internet Explorer 9
- Internet Explorer 10
- Internet Explorer 11

Unterstützte Datenbankversionen:

- SQL Server 2008 R2 x64, SQL Server 2008 R2 x64 SP1
- SQL Server 2012 x64
- SQL Server 2014 x64, SQL Server 2014 x64 SP1, SQL Server 2014 x64 SP2
- SQL Server 2016 x64, SQL Server 2016 x64 SP1

Unterstützte Viewer-Versionen fürs PRO.FILE-Vorschaufenster:

- Oracle AutoVue Desktop Version 20.0.3 Office, 2D, 3D - Unterstützung ab PRO.FILE 8.7 SP0
- Oracle AutoVue Desktop Version 20.0.4 3D - Unterstützung ab PRO.FILE 8.7 SP0

Unterstützte Viewer-Versionen für den PRO.FILE AutoVue Server:

- Oracle AutoVue Server 21.0.0.3 Office, 2D, 3D - Unterstützung nur mit PRO.FILE 8.7 SP0 - SP1
- Oracle AutoVue Server 21.0.1.2 Office, 2D, 3D - Unterstützung ab PRO.FILE 8.7 SP2

- Beachten Sie bitte die von Oracle vorgegebenen Systemvoraussetzungen für die einzelnen AutoVue-Versionen

Besonderheiten:

- Für den Betrieb von PRO.FILE ist die Kommunikation über IPV4 erforderlich.
 

Unterstützte Betriebssystemversionen:

- Windows 7 Professional, Windows 7 Professional SP1
- Windows 7 Enterprise, Windows 7 Enterprise SP1
- Windows 7 Ultimate, Windows 7 Ultimate SP1
- Windows 7 Professional x64, Windows 7 Professional x64 SP1
- Windows 7 Enterprise x64, Windows 7 Enterprise x64 SP1
- Windows 7 Ultimate x64, Windows 7 Ultimate x64 SP1
- Windows 8.1 Pro
- Windows 8.1 Pro x64
- Windows 8.1 Enterprise
- Windows 8.1 Enterprise x64
- Windows 10 Pro (CBB / Semi Annual Channel)
- Windows 10 Pro x64 (CBB / Semi Annual Channel)
- Windows 10 Enterprise (CBB / Semi Annual Channel)
- Windows 10 Enterprise x64 (CBB / Semi Annual Channel)

- Windows Server 2008 R2 Standard x64, Windows Server 2008 R2 Standard x64 SP1
- Windows Server 2008 R2 Enterprise x64, Windows Server 2008 R2 Enterprise x64 SP1
- Windows Server 2008 R2 Datacenter x64, Windows Server 2008 R2 Datacenter x64 SP1
- Windows Server 2012 Standard
- Windows Server 2012 Datacenter
- Windows Server 2012 R2 Standard
- Windows Server 2012 R2 Datacenter
- Windows Server 2016 Standard
- Windows Server 2016 Datacenter

Unterstützte Betriebssystemkomponenten:

- .net Framework 3.5 SP1

- Internet Explorer 9
- Internet Explorer 10
- Internet Explorer 11

Unterstützte Datenbankversionen:

- SQL Server 2008 R2 x64, SQL Server 2008 R2 x64 SP1
- SQL Server 2012 x64
- SQL Server 2014 x64, SQL Server 2014 x64 SP1, SQL Server 2014 x64 SP2
- SQL Server 2016 x64 - Unterstützung ab PRO.FILE 8.6 SP5

Unterstützte Viewer-Versionen fürs PRO.FILE-Vorschaufenster:

- Oracle AutoVue Desktop Version 20.0.3 Office, 2D, 3D - Unterstützung ab PRO.FILE 8.6 SP0
- Oracle AutoVue Desktop Version 20.0.4 3D - Unterstützung ab PRO.FILE 8.6 SP0

Unterstützte Viewer-Versionen für den PRO.FILE AutoVue Server:

- Oracle AutoVue Server 20.2.3 Office, 2D, 3D - Unterstützung nur mit PRO.FILE 8.6 SP0 - 8.6 SP1
- Oracle AutoVue Server 21.0.0.1 Office, 2D, 3D - Unterstützung nur mit PRO.FILE 8.6 SP2 - 8.6 SP5
- Oracle AutoVue Server 21.0.0.3 Office, 2D, 3D - Unterstützung nur mit PRO.FILE 8.6 SP6 - 8.6 SP8
- Oracle AutoVue Server 21.0.1.2 Office, 2D, 3D - Unterstützung ab PRO.FILE 8.6 SP9

- Beachten Sie bitte die von Oracle vorgegebenen Systemvoraussetzungen für die einzelnen AutoVue-Versionen

Besonderheiten:

- Für den Betrieb von PRO.FILE ist die Kommunikation über IPV4 erforderlich.
 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 

Unterstützte Betriebssystemversionen:

- Windows 7 Professional, Windows 7 Professional SP1
- Windows 7 Enterprise, Windows 7 Enterprise SP1
- Windows 7 Ultimate, Windows 7 Ultimate SP1
- Windows 7 Professional x64, Windows 7 Professional x64 SP1
- Windows 7 Enterprise x64, Windows 7 Enterprise x64 SP1
- Windows 7 Ultimate x64, Windows 7 Ultimate x64 SP1
- Windows 8.1 Pro
- Windows 8.1 Pro x64
- Windows 8.1 Enterprise
- Windows 8.1 Enterprise x64
- Windows 10 Pro (CBB / Semi Annual Channel) - Unterstützung ab PRO.FILE 8.5 SP6
- Windows 10 Pro x64 (CBB / Semi Annual Channel) - Unterstützung ab PRO.FILE 8.5 SP6
- Windows 10 Enterprise (CBB / Semi Annual Channel) - Unterstützung ab PRO.FILE 8.5 SP6
- Windows 10 Enterprise x64 (CBB / Semi Annual Channel) - Unterstützung ab PRO.FILE 8.5 SP6

- Windows Server 2008 Standard x64 SP2
- Windows Server 2008 Enterprise x64 SP2
- Windows Server 2008 Datacenter x64 SP2
- Windows Server 2008 R2 Standard x64, Windows Server 2008 R2 Standard x64 SP1
- Windows Server 2008 R2 Enterprise x64, Windows Server 2008 R2 Enterprise x64 SP1
- Windows Server 2008 R2 Datacenter x64, Windows Server 2008 R2 Datacenter x64 SP1
- Windows Server 2012 Standard
- Windows Server 2012 Datacenter
- Windows Server 2012 R2 Standard
- Windows Server 2012 R2 Datacenter
- Windows Server 2016 Standard
- Windows Server 2016 Datacenter

Unterstützte Betriebssystemkomponenten:

- .net Framework 3.5 SP1

- Internet Explorer 8
- Internet Explorer 9
- Internet Explorer 10 (nur im Kompatibilitätsmodus)
- Internet Explorer 11 (nur im Kompatibilitätsmodus)

Unterstützte Datenbankversionen:

- SQL Server 2008 x64 SP2
- SQL Server 2008 R2 x64, SQL Server 2008 R2 x64 SP1
- SQL Server 2012 x64
- SQL Server 2014 x64, SQL Server 2014 x64 SP1, SQL Server 2014 x64 SP2

Unterstützte Viewer-Versionen fürs PRO.FILE-Vorschaufenster:

- Oracle AutoVue Desktop Version 20.0.2 Office, 2D, 3D - Unterstützung ab PRO.FILE 8.5 SP0
- Oracle AutoVue Desktop Version 20.0.3 Office, 2D, 3D - Unterstützung ab PRO.FILE 8.5 SP0
- Oracle AutoVue Desktop Version 20.0.4 3D - Unterstützung ab PRO.FILE 8.5 SP0

Unterstützte Viewer-Versionen für den PRO.FILE AutoVue Server:

- Oracle AutoVue Server 20.2.2 Office, 2D, 3D - Unterstützung nur mit PRO.FILE 8.5 SP0 - 8.5 SP3
- Oracle AutoVue Server 20.2.3 Office, 2D, 3D - Unterstützung nur mit PRO.FILE 8.5 SP4 - 8.5 SP6
- Oracle AutoVue Server 21.0.0.1 Office, 2D, 3D - Unterstützung nur mit PRO.FILE 8.5 SP7 - 8.5 SP10
- Oracle AutoVue Server 21.0.0.3 Office, 2D, 3D - Unterstützung nur mit PRO.FILE 8.5 SP11 - 8.5 SP13
- Oracle AutoVue Server 21.0.1.2 Office, 2D, 3D - Unterstützung nur mit PRO.FILE 8.5 SP14

- Beachten Sie bitte die von Oracle vorgegebenen Systemvoraussetzungen für die einzelnen AutoVue-Versionen

Besonderheiten:

- Für den Betrieb von PRO.FILE ist die Kommunikation über IPV4 erforderlich.
 

Unterstützte Betriebssystemversionen:

- Windows 7 Professional, Windows 7 Professional SP1
- Windows 7 Enterprise, Windows 7 Enterprise SP1
- Windows 7 Ultimate, Windows 7 Ultimate SP1
- Windows 7 Professional x64, Windows 7 Professional x64 SP1
- Windows 7 Enterprise x64, Windows 7 Enterprise x64 SP1
- Windows 7 Ultimate x64, Windows 7 Ultimate x64 SP1
- Windows 8.1 Pro
- Windows 8.1 Pro x64
- Windows 8.1 Enterprise
- Windows 8.1 Enterprise x64
- Windows 10 Pro (CBB / Semi Annual Channel)
- Windows 10 Pro x64 (CBB / Semi Annual Channel)
- Windows 10 Enterprise (CBB / Semi Annual Channel)
- Windows 10 Enterprise x64 (CBB / Semi Annual Channel)

- Windows Server 2008 R2 Standard x64, Windows Server 2008 R2 Standard x64 SP1
- Windows Server 2008 R2 Enterprise x64, Windows Server 2008 R2 Enterprise x64 SP1
- Windows Server 2008 R2 Datacenter x64, Windows Server 2008 R2 Datacenter x64 SP1
- Windows Server 2012 Standard
- Windows Server 2012 Datacenter
- Windows Server 2012 R2 Standard
- Windows Server 2012 R2 Datacenter
- Windows Server 2016 Standard
- Windows Server 2016 Datacenter

Unterstützte Betriebssystemkomponenten:

- .net Framework 3.5 SP1

- Internet Explorer 9
- Internet Explorer 10
- Internet Explorer 11

Unterstützte Datenbankversionen:

- SQL Server 2008 R2 x64, SQL Server 2008 R2 x64 SP1
- SQL Server 2012 x64
- SQL Server 2014 x64, SQL Server 2014 x64 SP1
- SQL Server 2016 x64

Unterstützte Viewer-Versionen fürs PRO.FILE-Vorschaufenster:

- Oracle AutoVue Desktop Version 20.0.3 Office, 2D, 3D - Unterstützung ab PRO.FILE 8.7 SP0
- Oracle AutoVue Desktop Version 20.0.4 3D - Unterstützung ab PRO.FILE 8.7 SP0

Unterstützte Viewer-Versionen für den PRO.FILE AutoVue Server:

- Oracle AutoVue Server 21.0.0.3 Office, 2D, 3D - Unterstützung ab PRO.FILE 8.7 SP0

- Beachten Sie bitte die von Oracle vorgegebenen Systemvoraussetzungen für die einzelnen AutoVue-Versionen

Besonderheiten:

- Für den Betrieb von PRO.FILE ist die Kommunikation über IPV4 erforderlich.
 


 
Impressum | Disclaimer | Copyright